Author Topic: Disable startup sound?  (Read 499 times)

tetradog

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Email
Disable startup sound?
« on: November 03, 2018, 03:29:56 PM »
i have a problem with startup sound, i won turn on my labtop silently.

i try System Tools/Preferences/ sound theme manager ...but it useless...it's not working for me....

can someone helpme?

linux_lover

  • Newbie
  • *
  • Posts: 10
    • View Profile
    • Email
Re: Disable startup sound?
« Reply #1 on: February 10, 2019, 11:39:06 AM »
1. Open "Sound Settings"
2. You will see "Sound effects" tab. If you don't go to that tab.
3. Select "No sounds" in "Sound theme" options.
or,
4. 'Mute" or Reduce the alert volume above the "Sound theme" options.